Оптимизированные скрипты для XPMSSE / Optimised Scripts for XPMSSE (SE-AE)
18.08.2023 3391 285 Автор мода: Borgut1337 Автор публикации: k©קaso√® Версия: 1.2.0 Перевод: Русский

Оптимизированные скрипты для XPMSSE / Optimised Scripts for XPMSSE (SE-AE)

Оптимизированные два скрипта из оригинального мода "XP32 Maximum Skeleton Special Extended - XPMSSE", не меняют никакой функциональности, кроме повышения эффективности.

Изменения, внесенные этим патчем:
- Оптимизированы функции, которые были показаны (Papyrus Profiler) для частого вызова.
- Никаких изменений в функциональности (кроме, возможно, некоторых улучшений эффективности).


Требования:
Skyrim SE-AE
XP32 Maximum Skeleton Special Extended - XPMSSE 4.81 или 5.00/5.01/5.02 и так далее
XP32 Maximum Skeleton Special Edition - Fixed Scripts
XPMSSE - Nemesis - Papyrus Stack Fix 4.8.3 или 4.8.4
Nemesis Unlimited Behavior Engine
SKSE64 SE / SKSE64 AE
powerofthree's Papyrus Extender

Установка:
 Установить с помощью менеджера модов версию патча если вы используете XPMSSE - Nemesis - Papyrus Stack Fix 4.8.3 или установить версию патча для XPMSSE - Nemesis - Papyrus Stack Fix 4.8.4
- Обратите внимание, что это не полный мод, а просто патч. Чистое сохранение не требуется, но чтобы быть на 100% безопасно, попробуйте перед установкой данного патча создать сохраненение в тихом месте, например в своем доме.

(Не)совместимость
Существует множество других модов, которые включают различные скрипты из XPMSSE с различными исправлениями, поэтому, вы должны установить все такие моды если они у вас есть или вы хотите их установить, перед установкой данного патча, позволив в итоге этому патчу перезаписать файлы из ранее установленных модов. Пожалуйста, убедитесь, что у вас установлены эти моды именно в таком порядке (чтобы более поздние всегда перезаписывали более ранние):

1) Во-первых, установите сам мод скелета XP32 Maximum Skeleton Special Extended - XPMSSE
2) Во-вторых, установите XP32 Maximum Skeleton Special Edition - Fixed Scripts
3) В-третьих, установите XPMSSE - Nemesis - Papyrus Stack Fix (версия 4.8.3 ИЛИ версия 4.8.4)
4) Наконец, установите мой патч с заменой всех файлов.

Часто задаваемые вопросы

Вопрос : Могу ли я использовать этот патч, если я использую только FNIS, без Nemesis?
Ответ : Нет.

Вопрос : Могу ли я использовать этот патч, если я использую FNIS и Nemesis?
Ответ : Да.

Вопрос : Совместим с модом XPMSSE Weapon Styles Uncloaked?
Ответ : Да.

Вопрос : Совместим с модом Proteus?
Ответ : Насколько известно, начиная с версии 1.1.0 моего файла, да.
Внимание: Автор данной темы имеет право удалять комментарии пользователей, если комментарии не соответствуют правилам сайта. Если ВЫ как пользователь считаете, что ваш комментарий был удален без каких-либо на то причин и без основания, то можете написать автору данной темы, и спросить, за что был удален ВАШ комментарий, с предоставлением причины удаления, исходя от правил сайта.
Аватар Cvardatick
Cvardatick в 12:48:35, 24.01.2024
Нравится
Здравствуйте! А этот мод подходит для LE?
Аватар Lyrfox
Lyrfox в 21:18:36, 18.08.2023
Нравится
Подскажите , пожалуйста , этот мод только для Nemesis , а для FNIS - он не нужен ( патч ) ???  questionmark  respect
Аватар k©קaso√®
k©קaso√® в 21:37:44, 18.08.2023
№6, Администратор
Нравится
в описании добавил раздел Часто задаваемые вопросы, там ответ )
Аватар Lyrfox
Lyrfox в 23:54:58, 18.08.2023
Нравится
thumbup  respect
Аватар roland1970
roland1970 в 18:31:15, 18.08.2023
Нравится
Привет, Андрей! В архиве этого мода похоже ошибка пути в варианте 4.8.4. во второй строчке. В моде путь Data\Source\Scripts, а заменяемые скрипты находятся по адресу: Data\scripts\source. Иль я чего-то не догоняю?! smile
Аватар newgene
newgene в 19:30:44, 18.08.2023
Нравится (2)
Привет, Константин.

Да, psc файлы лежат не там, где их принято складывать.
Но это решительно не имеет значения, потому что они всё равно игрой не используются, а нужны только тем, кто эти скрипты будет редактировать. Главное, что pex там, где надо.
Аватар roland1970
roland1970 в 20:22:33, 18.08.2023
Нравится
Приветствую, Евгений! Возможно. Я - не знаток скриптов, но по собственному опыту знаю, что пути в моддинге всегда очень важны.  smile  А в случае различных ретекстуров и реплейсеров - критически важны. smile
Аватар k©קaso√®
k©קaso√® в 20:57:57, 18.08.2023
№4, Администратор
Нравится (1)
привет Костя, да именно так, папка Sourse вообще игре не нужна по тфакту, игре в модах нужны только папки Scripts, а Soutse с файлами .psc это авторы модов кладут исходники, для других мододелов кто захочет изменить что то )
Аватар roland1970
roland1970 в 08:01:34, 19.08.2023
Нравится (2)
Век живи - век учись! Вы с Евгением мне Америку открыли! Не знал! biggrin
Аватар k©קaso√®
k©קaso√® в 08:48:49, 19.08.2023
№9, Администратор
Нравится (1)
многие думают что .psc это тоже скрипты и нужны игре, просто об этом нет нигде инфформации, поэтому никто и не знает что они не нужны игре )))
avatar
Gamer-mods.ru © 2012 - 2024. Все права защищены. Копирование материалов без указанной активной ссылки на данный сайт запрещено.