Улучшенная консоль в Fallout 4 | Better Console - F4SE
14.05.2024 32380 5989 Автор мода: Kassent Автор публикации: k©קaso√® Версия: 1.5.1 Перевод: Мультиязычный

Улучшенная консоль в Fallout 4 | Better Console - F4SE

[Введение]
Это плагин который расширяет меню консоли в игре Fallout 4 и показывает дополнительную полезную информацию о выбранной цели, например, имя объекта, идентификатор, baseID, из какого мода предмет/объект и так далее. Этот плагин также добавит некоторые дополнительные списки информации в консольном меню, чтобы показать все виды информации выбранного NPC, такие как фракции, статы, активные эффекты, актерские ценности, снаряжение и так далее. Для получения дополнительной информации вы можете просмотреть скриншоты.

[Особенности]
* Показ имени выбранного объекта, идентификатор, базовый идентификатор, имя мода (название .esp файла из которого предмет/объект), который определяет эту форму или редактирует эту форму.
* Откройте консоль (клавиша ~) и мышкой кликните по объекту о котором хотите получить информацию.
* Вы также можете нажать клавишу CTRL, чтобы показать дополнительную информацию, списки для отображения выбранного актера, все виды информации, такие как HP, АП, локация, место, фракция, перки, активные эффекты и так далее.

[Совместимость]
Этот мод будет конфликтовать с другими модами, которые редактируют или заменяют файл Console.swf. Пожалуйста, убедитесь, что Console.swf из этого мода перезаписывает другой файл Console.swf, если такой имеется.

Требования:
Fallout 4 версии 1.10.163  - 1.10.984.0 и выше
Fallout 4 Script Extender (F4SE) 0.6.23 - 0.7.2 и выше

Установка:(можно вручную или через менеджеры модов)
Через менеджеры модов или вручную, берем все содержимое из папки Data в архиве и помещаем в папку Data в игре.


Обновление:1.5.1
- Добавлена ​​поддержка версии 1.10.984.0. Теперь плагин не зависит от версии и поддерживает 1.10.163, 1.10.980, 1.10.984 или (возможно) более новую версию.

Обновление:1.5.0
- Добавлена поддержка игры версии 1.10.980.0 и выше. Несовместимо со старыми версиями игры.

Обновление:1.4.0
- Добавлена поддержка игры версии 1.10.163.0
- Теперь плагин независим от версии, поэтому также поддерживаются более старые версии игры.

Внимание: Автор данной темы имеет право удалять комментарии пользователей, если комментарии не соответствуют правилам сайта. Если ВЫ как пользователь считаете, что ваш комментарий был удален без каких-либо на то причин и без основания, то можете написать автору данной темы, и спросить, за что был удален ВАШ комментарий, с предоставлением причины удаления, исходя от правил сайта.
1 2 3 »
Аватар k©קaso√®
k©קaso√® в 18:21:03, 05.05.2024
№56, Администратор
Нравится (3)
Обновление:1.5.0
- Добавлена поддержка игры версии 1.10.980.0 и выше. Несовместимо со старыми версиями игры.
Аватар StValentineP
StValentineP в 10:25:41, 13.05.2024
Нравится (1)
Вещь очень хорошая.  Титанический труд все восстанавливать. Спасибо.
Аватар k©קaso√®
k©קaso√® в 10:28:06, 13.05.2024
№58, Администратор
Нравится
пожалуйста )
Аватар Lyrfox
Lyrfox в 21:32:35, 14.05.2024
Нравится
И что теперь , с каждым некст геном будем надрывно переделывать моды , как когда то в старые времена ДИП - догоним и перегоним , а что в старой то версии не устраивает ( версии 1.10.163 ) , ведь не лучей , не DLSS и других примочек , не завезли и вряд ли завезут , и произошел раскол , и дали им веру новую , но остались ещё староверы , помнящие лучшие времена ... ака то так ... priest  respect
Аватар Pascalion
Pascalion в 07:53:59, 15.05.2024
Нравится
Скрипты обновили а также обновили версию  архивов на версию 1.10.984 вполне можно мигрировать - нормально пашет.
Аватар StValentineP
StValentineP в 13:26:03, 15.05.2024
Нравится
Нуууу....можно и в F3 играть и я знаю людей которые в свое время из Сталкера 2 вылезать в Пустошь не хотели.  Давайте посмотрим на ситуацию по другому. Игра на которую производитель откровенно забил и которая жила исключительно за счет нашего с вами внимания. Почему? Потому что F76 и  Stаrfiеld вот они новые миры. И...из новых миров вышел пшик. И фирма вернулась обратно, сняла фильм выпустила новую версию. Жизнь затеплилась на наших Пустошах. Скоро выйдет Лондон. Выпустят второй сезон сериала. Это нам только в плюс. Никто никого каждую версию не заставляет ставить. Но...мне интересно. Я поставил. Вернулся. Вновь побежал по кафельному коридору с радтараканими. Это доставило мне удовольствие.  В игре появилось не много, но все же появился новый контент. Это в целом хорошо.
Аватар Ratebron
Ratebron в 15:29:08, 19.10.2022
Нравится
Отличная вещь! Теперь я знаю уровень Мейси!  Заодно и всех напарников. 
 
Аватар ViktorSidorov
ViktorSidorov в 22:38:30, 22.02.2022
Нравится
Заметил, что не совпадают значения углов построенных объектов в BetterConsole-Position и GetAngle (например BC-Position-RotZ = 1.17, GetAngle Z = 67.00), или (BC-Position-RotZ = 3.64, GetAngle Z = 208,75). Подозреваю, что BC отображает углы в радианах, а GetAngle в градусах.
Это только у меня?
Есть ли настройка в BetterConsole, чтобы отображать углы одинаково с GetAngle? Или другие методы?
Спасибо.
Аватар Leon75039
Leon75039 в 09:33:48, 17.07.2021
Нравится
было бы отлично если бы была возможность получать вещи сразу из консоли. Например выбрал нужное оружие к примеру щёлкнул и нажал получить сразу в инвентарь. А то так если что то очень нужно приходится много печатать. Если у разработчика есть такая возможность то просьба сделай. А так респект.
Аватар pl@yer1
pl@yer1 в 10:27:05, 17.07.2021
Нравится (1)
Ну так есть же IN-GAME ESP Explorer
Аватар blackgrey
blackgrey в 21:22:56, 15.01.2021
Нравится
Полезная вещь и правда. Русский фикс помог, а то были квадратики.
Аватар vovani2003
vovani2003 в 00:07:26, 18.08.2020
Нравится
для версии не выше 1.10.64. Жаль, а я обновляюсь до 163-ей со 120-ой
Аватар Musten
Musten в 14:50:39, 27.09.2020
Нравится
Обновление:1.4.0
- Добавлена поддержка игры версии 1.10.64.0 и выше
Аватар GIGAVETER
GIGAVETER в 14:35:13, 06.05.2020
Нравится (3)
Чтобы при работе этого мода правильно отображались русские (кириллические) названия, буквы в консоли - поставьте мод Cyrillic console font
Аватар Ratebron
Ratebron в 15:25:42, 19.10.2022
Нравится
Вот человечище! Спасибо!  thumbup
Аватар Poligon2018
Poligon2018 в 13:37:53, 24.01.2020
Нравится (1)
Спасибо Огромное Супер ! wow 
Я добавил в игру  Fallout 4  Game-Of-The-Year-Edition v 1.10.138.0.1 + (F4SE) 0.6.17 v1.10.138
Прекрасно Работает !!!
Аватар k©קaso√®
k©קaso√® в 13:47:43, 24.01.2020
№46, Администратор
Нравится
пожалуйста smile
Аватар dimonmax
dimonmax в 16:06:43, 25.04.2019
Нравится (2)
Привязки к версии игры нет. Для запуска нужно отключить все моды с DLL библиотеками, можно вообще все, чтобы не париться. оставить только better console. запустить игру через F4SE, ни сохранения грузить, ни новую игру начинать не нужно. Выйти из игры. Подключить свои моды. Профит.

Для пользователей "МО". После запуска и выхода из игры мод пере создает свой файл BetterConsole.mem (из-за него вся свистопляска). Он будет находится в папке overwrite. Переместить его в папку мода ...\F4SE\Plugins с заменой.
Аватар Simonov50
Simonov50 в 01:18:32, 04.04.2019
Нравится
Мод заменяет, в том числе, ванильный Console.swf. После установки мода версии 1.4.0 (считается независимым от версии игры ) в игру версии 1.10.130.0  полность игнорируются национальные шрифты для консоли (в том числе для "русской консоли"). Новый Console.swf "не умеет" поддерживать такие шрифты В СТРОКЕ КОНСОЛИ. Перед установкой выбирайте - или Русская консоль или этот мод.
Аватар BlackHARD
BlackHARD в 14:20:32, 26.09.2018
Нравится
У меня одного, появились квадраты в консоле вместо имен?  biggrin
Аватар DoubleLEXX
DoubleLEXX в 16:35:52, 11.10.2018
Нравится
Поставь поддержку русского языка для консоли.
Аватар StValentineP
StValentineP в 18:55:30, 15.09.2018
Нравится (1)
В версии 1.10.106 и 1.10.111 не работает, последнее сообщение по 1.10.106 трое против двух работает\не работает. Меня смущает что версия не обновлялась для 1.10 сколько то там. Всё таки лучше когда хозяева мода обновляют его под каждую новую версию игры.
Аватар SilverFog
SilverFog в 21:01:27, 31.08.2018
Нравится
Добрый день
В фолыче 10.106  F4SE сообщает UNSUPPORTED GAME VERSION
Так что вот печалька:(
Аватар k©קaso√®
k©קaso√® в 21:34:40, 31.08.2018
№39, Администратор
Нравится
покажите скриншот с этим сообщением, на Нексусе пишут что все работает, у вас скорее всего в игре есть другой мод, для которого как раз сообщение и показывается о несовместимости версии.
Аватар hammersledge
hammersledge в 01:07:53, 07.04.2018
Нравится
люди, этот мод с новыми патчами работает, не проверяли? 
И если кто знает, есть ли хорошая замена данному моду, а то он походу все, накрылся, не обновляется.
Аватар stas2503
stas2503 в 07:02:39, 24.03.2018
Нравится
народ, а что нужно именно сделать, чтобы мод поддерживался версией игры 1.10.75 и F4SE 0.6.6?... К слову, обнаружил странную вещь: в версии 1.3.0, что в версии 1.4.0 BetterConsole.dll имеет одинаковую версию - 1.3.0... просматривал dll-ку через reshacker...
1 2 3 »
avatar
Gamer-mods.ru © 2012 - 2024. Все права защищены. Копирование материалов без указанной активной ссылки на данный сайт запрещено.