IN-GAME ESP Explorer / Получение предметов из esp-esm
24.06.2019 81131 19400 Автор: a1a3a6a9 Локализатор: k©קaso√® Версия: 1.13.0617 Перевод: Русский

IN-GAME ESP Explorer / Получение предметов из esp-esm

Мод IN-GAME ESP Explorer для Fallout 4 для того чтобы доставать любые предметы из мода без изготовления или поиска, просто установили мод, в игре нажали клавишу F11 и вуаля, перед вами список всех установленных модов в игре, выбираете нужный мод и вытаскиваете предметы из мода, это упростит мучения с модами, в которых вещи достаются через консоль, ну или если вы просто не хотите искать предметы в мире игры, если таковые не создаются на верстаках.

Обновление:1.13.0617
* Поддержка для игры версии 1.10.138.0 (требуется F4SE версии 0.6.17)
* Данное обновление не от самого автора мода, а от пользователя Tri0xin, который отредактировал .DLL, чтобы он прошел проверку версии во время запуска. Это временное решение, пока сам автор не обновит мод, ничего кроме .dll файла не затрагивалось. Я тестировал с Fallout 4 1.10.138 и F4SE 0.6.17 и никаких проблем не обнаружено, все работает.

Обновление:1.13.0616
* Поддержка для игры версии 1.10.130.0 (требуется F4SE версии 0.6.16)

Обновление:1.13.0615
* Поддержка для игры версии 1.10.120.0 (требуется F4SE версии 0.6.15)

Обновление:1.13.0613
* Поддержка для игры версии 1.10.114.0 (требуется F4SE версии 0.6.13)

Обновление:1.13.0612
* Поддержка для игры версии 1.10.111.0 (требуется F4SE версии 0.6.12)

Обновление:1.13.0611
* Поддержка для игры версии 1.10.106.0 (требуется F4SE версии 0.6.11)

Обновление:1.13.0610
* Поддержка для игры версии 1.10.98.0 (требуется F4SE версии 0.6.10)

Обновление:1.13.069
* Поддержка для игры версии 1.10.89.0 (требуется F4SE версии 0.6.9)

Журнал изменений:
Список изменений всех предыдущих версий читайте в ридми в архиве.

Подробнее:
- В Fallout 4 добавится возможность вызова списка всех установленных модов прямо в игре (вызов клавишей F11 по умолчанию или модифицированное сочетание клавиш Shift + Z). Для клавиатуры AZERTY установите в файле ESPExplorer.ini в строчке AZERTY = 1, это изменит опциональный вызов списка модов с помощью горячих клавиш Shift + Z на Shift + W
- После открытия меню, вам покажется список всех установленных esp./esm файлов от всех модов.
- Клавишами стрелки влево и вправо можно переключать режим отображения списка esp./esm как полный (все esp/esm файлы) и не полный (только esp файлы).
- Просто выбираете нужный esp./esm файл и подтвердите открытие, рядом откроется список всех вещей и предметов из мода, выбираете что нужно и эти предметы помещаются вам в инвентарь. (по умолчанию каждый предмет из мода доступен в кол-ве 5 штук, можно изменить на больше кол-во в файле ESPExplorer.ini)
- Поиск всех элементов во всех esp/esm файлах: Мышь: Нажмите значок лупы (жмите точно по ручке от лупы). Клавиатура / контроллер: Нажмите клавишу [F5/Reload]. Используйте кнопки UP/DOWN (вверх/вниз) для прокрутки списка находясь в поле ввода. Текущий интерфейс в игре не имеет места, чтобы разместить кнопку для поиска.
- Все очень просто.

Настройки для опытных игроков:
- В файле ESPExplorer.ini по пути Мои документы \ My Games \ Fallout4 \ F4SE \ ESPExplorer.ini (этот файл создается по этому пути автоматически) можно настроить некоторые опции, это по желанию, в этом файле ESPExplorer.ini все настроено по умолчанию, нет нужды изменять что-либо, но если хотите что то изменить, то:
- строчка ItemQuantity = 5 (количество добавляемого предмета из esp/esm файла), предел 10
- строчка LoopExplorer = 1 (вернуться в главное окошко ESP Explorer после закрытия меню инвентаря, 1=вкл,0=выкл)
- строчка PlaySound = 1 (проигрывание звука, 1=вкл,0=выкл)
- строчка HotKey = 0x7A (назначение горячей клавиши вызова меню, по умолчанию 0x7A, это клавиша F11, можете изменить на другую клавишу), список регистров клавиш смотрите здесь
- строчка Hide0ItemESP = 1 (скрывать или показывать esp. файлы в меню, которые не имеют предметов)
- строчка AZERTY = 0 (Для клавиатуры AZERTY установите значение = 1, это изменит опциональный вызов списка модов с помощью горячих клавиш Shift + Z на Shift + W)
- все остальное не нужно и не трогайте!
- Файл открывать через блокнот или Notepad++ и сохранять строго в формате UTF-8 (без BOM)

Требования:
Fallout 4 версии от 1.6.9.0 до 1.10.138.0 (требуется F4SE соответствующей версии для вашей версии игры)

При обновлении с 1.12.024 до 1.13.0617:
- Установите новую версию поверх предыдущей версии с заменой всех файлов.

При обновлении с 1.10.020 до 1.13.0617:
- Удалите файлы ESPExplorer.ini и ESPExplorer.log по пути Мои документы/My Games/Fallout4/F4SE, если такие имеются
- Установите новую версию с заменой всех файлов, запустите игру, если вы меняли какие то значения в файле ESPExplorer.ini, то потом выйдите из игры и снова все настройте по своему.

При обновлении с 1.01.020 до 1.13.0617:
1. Сделайте чистое сохранение (в пустой слот)
2. Удалите полностью мод, все файлы:
- Удалите файл ESPExplorerFO4.esp из папки Data в игре, если такой имеется
- Удалите скрипты espE_MainQuestScript.pex, espE_abLaunchEffectScript.pex по пути Data/scripts, если такие имеются
- Удалите MessageBoxMenu.swf по пути Data/Interface, если такой имеется
- Удалите ESPExplorer.translation, ESPExplorer.template, ESPExplorer.dll по пути Data/F4SE/Plugins, если такие имеются
- Удалите файлы ESPExplorer.ini и ESPExplorer.log по пути Мои документы/My Games/Fallout4/F4SE, если такие имеются
3. Загрузите игру с последнего сделанного сохранения и еще раз сохранитесь в другой пустой слот, выйдите из игры, установите новую версию.

Установка:(только вручную!!!)
1. Скачать общий архив и распаковать в любую пустую папку, в итоге у вас будет несколько архивов для разных версий игры:
Для игры версии 1.10.138.0 - v1.13.0617
Для игры версии 1.10.130.0 - v1.13.0616
Для игры версии 1.10.120.0 - v1.13.0615
Для игры версии 1.10.114.0 - v1.13.0613
Для игры версии 1.10.111.0 - v1.13.0612
Для игры версии 1.10.106.0 - v1.13.0611
Для игры версии 1.10.98.0 - v1.13.0610
Для игры версии 1.10.89.0 - v1.13.069
Для игры версии 1.10.82.0 - v1.13.067
Для игры версии 1.10.75.0 - v1.13.066
Для игры версии 1.10.50.0 - v1.13.064
Для игры версии 1.10.40.0 - v1.13.062
Для игры версии 1.10.26.0 - v1.12.060
Для игры версии 1.10.20.0 - v1.12.050
Для игры версии 1.9.4.0 - v1.12.042 beta
Для игры версии 1.7.12.0 - v1.12.024
Для игры версии 1.7.9.0 - v1.12.022
Для игры версии 1.6.9.0 - v1.11.020
2. Если устанавливаете вручную, то берем папки F4SE, Interface, scripts и файл ESPExplorerFO4.esp и кидаем в папку Data в игре, подтвердить слияние папок, активировать файл ESPExplorerFO4.esp в самой игре или в менеджере модов или в файле plugins.txt прописать строчку *ESPExplorerFO4.esp
3. Как устанавливать и активировать моды читаем в данной теме.

Внимание: Автор данной темы имеет право удалять комментарии по своему усмотрению, если комментарии не соответствуют правилам сайта.
1 2 3 ... 11 12 »
Аватар nexcol
nexcol в 13:30:27, 06.10.2019
Не работает, удаляйте.
Аватар k©קaso√®
k©קaso√® в 13:41:06, 06.10.2019
№286, Администратор
работает, удали игру
Аватар KAMIKUROGANE
KAMIKUROGANE в 02:05:26, 04.10.2019
Вообщем у кого вылетает при нажатии клавиш ф11 или комбинаций с шифтом,есть 1 решение,скачать архив с сайта,достать из него нужную для Вас версию и установить её через модменеджер от нексуса,отпишитесь если Вам это помогло так же как и мне
Аватар k©קaso√®
k©קaso√® в 19:29:02, 17.07.2019
№283, Администратор
ребят, у кого что не работает и почему я не знаю, но у меня все работает прекрасно, версия игры последняя 1.10.138.0, соответственно версия мода v1.13.0617 и сам F4SE 0.6.17, устанавливал архив через НММ менеджер, в игре нажимаю естественно кнопку F11 указанную по умолчанию, вот пожалуйста

Аватар seR_fall76764444
seR_fall76764444 в 17:09:18, 17.07.2019
Странно себя ведёт, нажимаю F11, не работает. Как нажму Shift+Z игра вылетает. Почему так?
Аватар KarlMarks611
KarlMarks611 в 18:03:33, 09.07.2019
не работает чего то, не появляется меню что ни делай (все установил правильно)
Аватар Darkenral
Darkenral в 17:16:57, 24.06.2019
Спасибо, оперативно обновили!
Аватар k©קaso√®
k©קaso√® в 17:26:50, 24.06.2019
№280, Администратор
) пожалуйста
Аватар k©קaso√®
k©קaso√® в 10:26:32, 24.06.2019
№278, Администратор
Обновление:1.13.0617
* Поддержка для игры версии 1.10.138.0 (требуется F4SE версии 0.6.17)
* Данное обновление не от самого автора мода, а от пользователя Tri0xin, который отредактировал .DLL, чтобы он прошел проверку версии во время запуска. Это временное решение, пока сам автор не обновит мод, ничего кроме .dll файла не затрагивалось. Я тестировал с Fallout 4 1.10.138 и F4SE 0.6.17 и никаких проблем не обнаружено, все работает.
Аватар mozg22
mozg22 в 00:24:48, 24.06.2019
На нексусе  один добрый человек DLLку выложил подправленную ,все заработало.
Аватар k©קaso√®
k©קaso√® в 10:26:16, 24.06.2019
№277, Администратор
спасибо за уведомление, готово
Аватар Basill78
Basill78 в 12:54:34, 22.06.2019
жаль еще под 1.10.138.0 нет-с последней версией не работает
Аватар k©קaso√®
k©קaso√® в 13:09:09, 22.06.2019
№275, Администратор
автор снова пропал, в последний раз на нексусе 6 апреля появлялся, так что только ждать остается
Аватар aleks0539
aleks0539 в 11:05:02, 26.05.2019
Спасибо за полезный мод, работает отлично! Но только описание не совсем верно. Автор рекомендует установку вручную т. к. менеджеры модов могут не давать создавать файл ini по пути: Библиотеки \ Документы \ My Games \ Fallout4 \ F4SE \ ESPExplorer.ini и для настройки опций надо править его а не ESPExplorer.template.
Аватар k©קaso√®
k©קaso√® в 11:28:44, 26.05.2019
№273, Администратор
все верно, спасибо за уточнение, забыл все это в описании изменить, исправил smile
Аватар equis86
equis86 в 19:36:23, 02.05.2019
Ребят, жму на кнопку, открывается окошко, написано !!!openesplist!!!, и больше ничего. что это значит?
Аватар k©קaso√®
k©קaso√® в 19:38:00, 02.05.2019
№270, Администратор
возможно вы перепутали версии как самого мода так и самой игры, то есть не соответствуют, f4se также проверьте, больше не могу предположить причин
Аватар dreadnoudh
dreadnoudh в 21:29:28, 21.05.2019
Аналогичная проблема, версии сверил, все как надо. До обновления вообще ничего не писал. Юзаю МО, но данный мод в папке с игрой лежит.
Аватар Dogmanwolf
Dogmanwolf в 10:08:07, 23.03.2019
Спасибо за долгожданное обновление. Всё прекрасно работает.  victory
Аватар k©קaso√®
k©קaso√® в 21:23:20, 22.03.2019
№267, Администратор
Обновление:1.13.0616
* Поддержка для игры версии 1.10.130.0 (требуется F4SE версии 0.6.16)
Аватар pxseidxn
pxseidxn в 16:32:27, 20.03.2019
ставил на пиратку не так давно - все работало, сейчас купил лицензию решил поставить, и никак не активируется
Аватар oleg220022
oleg220022 в 18:38:41, 28.02.2019
Народ, а наданный момент нет решения проблемы, а то у меня тоже не работает?
1 2 3 ... 11 12 »
avatar
Gamer-mods.ru © 2012 - 2019. Все права защищены. Копирование материалов без указанной активной ссылки на данный сайт запрещено