Модератор форума: k©קaso√®  
Форум - gamer-mods » Fallout 4 » Fallout 4 - Плагины и моды » Модификация Горизонт / Horizon (Обсуждение, дельные советы, дополнительные материалы)
Модификация Горизонт / Horizon
30.07.2018 в 12:33:53, сообщение 1426
Offline
Проверенные
Труженик
116 постов
Привет Вам...тунеядцы-игроманы...гулелюбы...хламострои...и прочие мои друзья...)))
Как то тут скушновато стало...совсем мхом поросли...))))
А вот вопросиком Вас озадачу...
Переустановил полностью Фолыча и при загрузке из Стима...с ярлыка F4SE 0.6.11...вылезает вот такая бяка...
Unsupported runtime version (expected v1.10.98).
def_ui will be disabled.
Неподдерживаемые версии (ожидается В1.10.98).
def_ui будет отключен.
Игра запускается, но без def_ui.
Это как что??? Я что то пропустил за время отсутствия? Или def_ui  должен обновиться? А если он обновиться как его без полного сноса обновлять?
Или я - чёрт криворукий опять где-то накосячил при установке Горизонта с иконками?...)))))
30.07.2018 в 12:36:41, сообщение 1427
Offline
Проверенные
Труженик
116 постов
Цитата Beowulfs ()
Откати версию назад.
Как это???????
30.07.2018 в 13:34:02, сообщение 1428
Offline
Проверенные
Мастер
481 постов
Цитата Гризл ()
А вот вопросиком Вас озадачу...
Все очень просто. В стиме прошло обновления 1.10.106.0. Я пока не обновлял, потому сижу на старой. У тебя скорее всего стоит автообновление. Это опасно. Потому, что очень долго ждать потом, пока мододелы выкатят обновы.Если бы у тебя только F4SE, то обнова уже есть. ты её поставил 6.11
А вот деф слетел. Его пока не обновили. Как раз тот случай. Загружаться и играть с такими слетами ну мягко говор не рекомендовал бы.
У меня все намного сложнее. после обновы такие сообщения выдает 5-7 модов. Потмоу я жду.
Как откатить, если у тебя много модов требующих обновления после обнов.
Идешь сюда https://gamer-mods.ru/load/fallout_4/patchi/patchi_dlja_fallout_4/137-1-0-3575
Ищешь версию 1.10.98.0
Скачиваешь, накатываешь поверх (сделав копию файлов обновы 106) - и играешь. (правда придется вернуть версию F4SE предыдущую) Профит. Дальше спокойно уже ждешь пока обновятся все моды, скачивая и складывая их стопкой. Как все вышли.. Обновляешь игру до 106, накатываешь все моды. Радуешься.
Я так в прошлый раз вышел из ситуации. В этот раз я просто не обновляю))

А да - обновляется дев_уи просто. Меняется от версии к версии только одно. def_ui_translations 1.10.98 (это для 98 версии, для 106 пока вроде нет) Т.е. скачивать и обновлять с Нексуса надо только его.  (так что можно даже не ждать на нашем сайте, а поглядывать там версию 106) А он не влияет ни на какие настройки игры и самого деф_уи. В нем по сути просто прописана версия. так что ничего рпи обнове (правильной) дев_уи слететь просто не может.
30.07.2018 в 15:49:33, сообщение 1429
Offline
Проверенные
Труженик
116 постов
Цитата Beowulfs ()
Я пока не обновлял, потому сижу на старой.
А скажи ка мил человек...каким-таким макаром...ты Фолыч автоматом не обновляешь???...поделись с убогим мудростью необъятной...)))

P.S.
За информативный пост СПАСИБЫ!!!!!!!!!
30.07.2018 в 15:56:58, сообщение 1430
Offline
Проверенные
Мастер
481 постов
Цитата Гризл ()
А скажи ка мил человек...каким-таким макаром...ты Фолыч автоматом не обновляешь???.
А там есть же выбрать вид обновления. Я поставил обновлять при запуске игры. а так как мы запускаемся с отдельного ярлыка F4SE то он так и висит с надписью. требуется обновление)) Игру то я не запускаю)Бинго!!!
30.07.2018 в 16:41:26, сообщение 1431
Offline
Проверенные
Труженик
116 постов
Цитата Beowulfs ()
А там есть же выбрать вид обновления. Я поставил обновлять при запуске игры. а так как мы запускаемся с отдельного ярлыка F4SE то он так и висит с надписью. требуется обновление)) Игру то я не запускаю)Бинго!!!
АААААААААААААААААА!!!!!!!!!!!!!!!
ААААААААААААААААААА!!!!!!!!!!!
АААААААААААААААААААААААА!!!!!!!!!!!!!!!!!
Друг...брат...почти отец....что мне сделать, что бы ты также улыбнулся, как я подпрыгиваю в кресле???...)))
30.07.2018 в 17:18:55, сообщение 1432
Offline
Проверенные
Мастер
481 постов
Цитата Гризл ()
Друг...брат...почти отец....что мне сделать, что бы ты также улыбнулся, как я подпрыгиваю в кресле???...)))
Спасибо будет достаточно wine А вообще мы тут для этого и собрались. Делится знаниями да и просто похвастаться большой пушкой в Фоллауте. НУ где ещё можно показать то что построил у себя в поселении. А так почти онлайновая получается. Видал последний видос как я домину из Горизонта всунул? вооот
31.07.2018 в 16:15:34, сообщение 1433
Offline
Проверенные
Труженик
116 постов
Эх....как чудесно опять поиграть...)))
А что делает...Z_Horizon_DLC_All.esp?
У меня галочка на него снята...что будет если подключу?
31.07.2018 в 17:02:29, сообщение 1434
Offline
Проверенные
Мастер
481 постов
Цитата Гризл ()
А что делает...Z_Horizon_DLC_All.esp?
Он будет работать и в ДЛЦ тоже.
31.07.2018 в 18:30:05, сообщение 1435
Offline
Проверенные
Труженик
116 постов
...всё то ты знаешь...)))
31.07.2018 в 18:40:04, сообщение 1436
Offline
Проверенные
Горожанин
1 постов
Цитата Гризл ()
При установке англ. версии Горизонта...есть такая полезная плюшка "def-ui config sorted"...она складывает вещи в пипбое в отдельные папки (еда, лечение и.т.д.
Странно у меня подпапки с сортировкой (еда, наркотики, лечение - подпапки меню Помошь) присутствуют и так после установки только перевода.  Или ты имеешь ввиду папки 1 уровня типа "Оружие", "Одежда" и т.п.?
31.07.2018 в 19:01:02, сообщение 1437
Offline
Проверенные
Адепт
81 постов
В общем, надоело мне ждать официального обновлений всех модов, при том что уже все моды в тестовом режиме работают без проблем и тестеры об этом уже несколько дней докладывают.
Тут я выложил все, что нужно для обновления всех модов, требующих F4SE, на версию игры 1.10.106. Часть модов официально обновлено, а то, что еще официально не обновлено представлено dll файлами в папке "New dlls". Для обновления DEF_UI берете def_ui.dll и кидаете в "Data\F4SE\Plugins\" или для модорганайзера в папке мода "F4SE\Plugins\". Ну и по аналогии с остальными, нужными вам модами.
31.07.2018 в 19:46:44, сообщение 1438
Offline
Проверенные
Труженик
116 постов
Блииин...у меня Кадсворд по английски называется....блин...(((
Переигрывать теперь?
31.07.2018 в 20:03:35, сообщение 1439
Offline
Проверенные
Адепт
81 постов
Цитата Гризл ()
Блииин...у меня Кадсворд по английски называется....блин...(((Переигрывать теперь?
Не, переигрывать не надо. Надо найти какой мод имена неписей на английский переводит и заменить его на русифицированный или самому...
31.07.2018 в 20:07:02, сообщение 1440
Offline
Проверенные
Труженик
116 постов
Так я фомодом от Профессора устанавливал...(
....и пробежался чутка...все остальные неписи вроде на русском...
Форум - gamer-mods » Fallout 4 » Fallout 4 - Плагины и моды » Модификация Горизонт / Horizon (Обсуждение, дельные советы, дополнительные материалы)
Поиск:
Gamer-mods.ru © 2012 - 2018