Совместимость рас | RaceCompatibility for Skyrim and Dawnguard
10.04.2022 219030 51272 Автор мода: TMPhoenix Автор публикации: k©קaso√® Версия: 1.111 Перевод: Русский

Совместимость рас | RaceCompatibility for Skyrim and Dawnguard

Этот пакет позволяет авторам модов создавать модификации на основе RaceCompatibility.esm для правильной работы с игрой и DLC Dawnguard, с дополнительной совместимостью с USSEP, Better Vampires, Vampiric Thirst и Sacrosanct. Также исправляет ошибку в RaceCompatibility, связанную с несколькими расами из модов. В Dawnguard изменено несколько скриптов отвечающих за вампиризмом и ликантропией (оборотни), это означает что обычные расы не смогут полностью функционировать с DLC. Этот мод сливает скрипты из Dawnguard с скриптами из данного мода Race Compatibility. В RaceCompatibility.esm файлах входящих в этот пакет также установлена совместимость и исправления для расы Лесных эльфов WoodElf (Bosmer), записывает в файл и добавляет дополнительный скрипт совместимости для Неофициальных патчей для Скайрима. Простым языком, эти фиксы делают сторонние расы из модов совместимыми с оригинальными расами и игра будет сторонние расы из модов принимать как игровые, со всеми преимуществами как и у игровых рас, кроме того, исправляет ошибки и баги, когда новые расы из отдельных модов не работают надлежащим образом.

Обновление:1.111
- Повторное обновление для новых изменений версии мода Better Vampires 8.7

Обновление:1.110
- Обновление для новой версии мода Better Vampires 8.7

Обновление:1.109
- Обновление для представителей зверо-рас.

Обновление:1.108
- Обновление для новой версии мода Better Vampires 8.6
- Исправлена потенциальная проблема сбоя при переводе.
- Эта версия еще не полностью синхронизирована с обновлениями из последней версии RaceCompatibility для Skyrim SE, поэтому обновления еще будут, когда, не знаю.
- Обновлен мануал по ручной установке.

Обновление:1.107
- Обновление для новой версии мода Better Vampires 8.2
- Обновлена поддержка для мода Sacrosanct 5.10 [бета]
- Установщик fomod для NMM менеджера перевел на русский, в предыдущей версии забыл перевести.

Журнал изменений:
- Обновление для новой версии мода Better Vampires 8.0
- Установщик fomod для менеджеров модов перевел на русский.
- Совместимость c модом Sacrosanct 4.0, а также небольшие улучшения в патче для Sacrosanct.
- Надеемся, что это позволит повысить надежность патча.
- Обновление для новой версии мода Better Vampires 7.9
- Добавлена поддержка для мода Sacrosanct 2.0.3 и выше
- Обновление для новой версии мода Better Vampires 7.5
- Обновление для новой версии мода Better Vampires 7.3
- Обновление для новой версии мода Better Vampires 7.2
- Неофициальные патчи USLEEP или USKP поддерживаются.
- Внизу описания добавил мануал с пошаговой установкой.
- Обновление для новой версии мода Better Vampires 7.0
- Обновление для новой версии мода Better Vampires 6.9

Примеры сторонних модов на расы:
Фиксы из данного мода должны быть совместимы со всеми расами, основанными на любой версии RaceCompatibility.esm из сторонних модов на расы и вот пример некоторых модов на расы
- MaTera by Charismoon
- The Ashen Race - HD by Seren4XX
- Drow Race - All in One by ShaggyMonster
- WyldTats Presents The Noiral by Wyldsong
- White Elf Race Standalone by nTr4nc3
- Half Orc Race by ratrace
- Lunari Race by bhaktisean
- Drakian Race by coolster
- Playable Dawnguard Snow Elf Race by TacobananaMan and SONNYSPAK
- Ahri from League of legends by Rayne72 and Charismoon
- Lovergirl Race by BSnake

Требования:
Skyrim LE 1.9.32.0.8

Установка: Установка через менеджеры модов на русском
Настоятельно рекомендуется устанавливать через менеджеры модов, но можно и вручную, мануал установки читайте выше.

Подробнее о файлах в архиве:
00 Core - текстовые файлы
10 Vanilla - основной фикс для чистой игры Skyrim (с любой сторонней расой)
11 Vanilla USKP - фикс для Skyrim с неофициальным патчем Skyrim (скрипты ставить совместно с 10 Vanilla )
12 Vanilla USKP + UFO - фикс для Skyrim с неофициальным патчем Skyrim + UFO (скрипты ставить совместно с 10 Vanilla )
13 Vanilla USKP Override - фикс для Skyrim с неофициальным патчем Skyrim + Override (скрипты и esp. ставить совместно с 10 Vanilla )
14 Vanilla UFO - фикс для Skyrim без  неофициального патча Skyrim + UFO (скрипты ставить совместно с 10 Vanilla )
20 Dawnguard - основной фикс для чистой игры Skyrim с установленным DLC Dawnguard (с любой сторонней расой)
20 Dawnguard Script - опциональный скрипт для совместимости с модом "Жажда вампира" (применяется к варианту 20 Dawnguard,по желанию)
21 Dawnguard USKP - фикс для Dawnguard с неофициальным патчем Skyrim (скрипты ставить совместно с 20 Dawnguard )
21 Dawnguard USKP Script - опциональный скрипт для совместимости с модом "Жажда вампира" (применяется к варианту 21 Dawnguard USKP,по желанию)
22 Dawnguard USKP + UFO - фикс для Dawnguard с неофициальным патчем Skyrim + UFO (скрипты ставить совместно с 20 Dawnguard )
22 Dawnguard USKP + UFO Script - опциональный скрипт для совместимости с модом "Жажда вампира" (применяется к варианту 22 Dawnguard USKP + UFO,по желанию)
23 Dawnguard USKP Override - фикс для Dawnguard с неофициальным патчем Skyrim + Override ( esp. ставить совместно с 20 Dawnguard )
24 Dawnguard UFO - фикс для Dawnguard без неофициального патча Skyrim + UFO (скрипты ставить совместно с 20 Dawnguard )
25 Dawnguard Vamp Lord Transform Fix - фикс исправляющий трансформацию Лорда Вампиров в обычную расу вампиров и обратно
30 Dawnguard BetterVampires - фикс для Dawnguard без неофициального патча Skyrim + BetterVampires (скрипты ставить совместно с 20 Dawnguard ) http://skyrim.nexusmods.com/mods/9717
31 Dawnguard Sacrosanct - фикс для мода Sacrosanct
40 Dawnguard VampiricThirst - фикс для Dawnguard без неофициального патча Skyrim + VampiricThirst (скрипты ставить совместно с 20 Dawnguard )

Мануал по установке:
1. У вас есть DLC Dawnguard? Да: перейдите к пункту 3. Нет: перейдите к пункту 2.
2. Вы используете Неофициальный Скайрим (Легендарный) патч (USKP или USLEEP) и/или Ultimate Follower Overhaul (UFO)? Нет: перейдите к пункту 2А. Только USKP или USLEEP: перейдите к пункту 2В. Только UFO: перейти к пункту 2С. Оба: перейдите к пункту 2D.
2А. Установить содержимое папки "10 Vanilla". Готово!
2B. Установить (по порядку) содержимое папки "10 Vanilla", "11 Vanilla USKP" и "13 Vanilla USKP Override". Готово!
2С. Установить (по порядку) содержимое папки "10 Vanilla" и "14 Vanilla UFO". Готово!
2D. Установить (по порядку) содержимое папки "10 Vanilla", "12 Vanilla USKP + UFO" и "13 Vanilla USKP Override". Готово!
3. Вы используете Неофициальный Скайрим (Легендарный) патч (USKP или USLEEP) и/или Ultimate Follower Overhaul (UFO)? Нет: перейдите к пункту 3А. Только USKP или USLEEP: перейдите к пункту 3B. Только UFO: перейти к пункту 3С. Оба: перейдите к пункту 3D.
3А. Установить (по порядку) содержимое папки "20 Dawnguard". Идем к шагу 4А.
3B. Установить (по порядку) содержимое папки "20 Dawnguard", "21 Dawnguard USKP" и "23 Dawnguard USKP Override". Идем к шагу 4B.
3С. Установить (по порядку) содержимое папки "20 Dawnguard", "20 Dawnguard Script" и "24 Dawnguard UFO". Идем к шагу 4А.
3D. Установить (по порядку) содержимое папки "20 Dawnguard", "22 Dawnguard USKP + UFO" и "23 Dawnguard USKP Override". Идем к шагу 4С.
4А. Используете ли вы моды Better Vampires, Sacrosanct ИЛИ Vampiric Thirst? Да: перейдите к шагу 5. Нет: Установите содержимое папки "20 Dawnguard Script". Идем к шагу 5.
4B. Используете ли вы моды Better Vampires, Sacrosanct ИЛИ Vampiric Thirst? Да: перейдите к шагу 5. Нет: Установите содержимое папки "21 Dawnguard USKP Script". Идем к шагу 5.
4С. Используете ли вы моды Better Vampires, Sacrosanct ИЛИ Vampiric Thirst? Да: перейдите к шагу 5. Нет: Установите содержимое папки "22 Dawnguard USKP + UFO Script". Идем к шагу 5.
5. Используете ли вы мод Better Vampires? Да: перейдите к шагу 6. Нет: перейдите к шагу 7.
6. Установить содержимое "30 Dawnguard BetterVampires". Идем к шагу 11.
7. Вы пользуетесь модом Vampiric Thirst? Да: перейдите к шагу 8. Нет: перейдите к шагу 11.
8. Установить содержимое папки "40 Dawnguard VampiricThirst". Идем к шагу 11.
9. Вы пользуетесь модом Sacrosanct? Да: перейдите к шагу 10. Нет: перейдите к шагу 11.
10. Установите содержимое папки "31 Dawnguard Sacrosanct". Идем к шагу 11.
11. Опционально фикс исправление трансформации лорда вампира. Этот фикс гарантирует что ваша текущая раса игрока будет сохраняться перед каждой трансформацией. Без этого фикса будет сохраняться раса только один раз. Это будет проблемой, если вы смените расу в середине игры. Некоторые моды, которые изменяют трансформацию лорда вампира, могут конфликтовать с этим фиксом. Хотите ли вы установить фикс? Да: перейдите к шагу 12. Нет: готово!
12. Установить содержимое папки "25 Dawnguard Vamp Lord Transform Fix". Готово!

Внимание: Автор данной темы имеет право удалять комментарии пользователей, если комментарии не соответствуют правилам сайта. Если ВЫ как пользователь считаете, что ваш комментарий был удален без каких-либо на то причин и без основания, то можете написать автору данной темы, и спросить, за что был удален ВАШ комментарий, с предоставлением причины удаления, исходя от правил сайта.
1 2 3 ... 6 7 »
Аватар k©קaso√®
k©קaso√® в 16:52:47, 10.04.2022
№172, Администратор
Обновление:1.111
- Повторное обновление для новых изменений версии мода Better Vampires 8.7
Аватар k©קaso√®
k©קaso√® в 13:19:57, 21.03.2022
№171, Администратор
Обновление:1.110
- Обновление для новой версии мода Better Vampires 8.7
Аватар Gendalf_VVizard
Gendalf_VVizard в 10:43:49, 20.09.2021
в wrye bash пишет "Отсутствуют файлы локализации". При запуске сразу вылет
Аватар k©קaso√®
k©קaso√® в 10:48:25, 20.09.2021
№169, Администратор
в архиве есть файлы локализации для всех языков, врай баш тупит значит я не знаю, никогда им не пользовался

P.S. проверил установку через обычный менеджеры модов NMM и Vortex, все прекрасно устанавливается, вы игру не перепутали? на данной странице для игры Скайрим LE
Аватар Gendalf_VVizard
Gendalf_VVizard в 11:04:36, 20.09.2021
Я в адеквате и прекрасно владею английским языком в придачу. Кст я мспользую сборку slmp gr
Аватар k©קaso√®
k©קaso√® в 10:12:17, 20.09.2021
№167, Администратор
Обновление:1.109
- Обновление для представителей зверо-рас.
Аватар dio1234jotarods
dio1234jotarods в 12:00:56, 19.09.2021
я не пойму как установить помогите
Аватар k©קaso√®
k©קaso√® в 12:25:02, 19.09.2021
№166, Администратор
через менеджеры модов или вручную, в опсиании же написано как устанавливать
Аватар FruitDay
FruitDay в 17:13:13, 19.08.2021
nmm просто отказывается устанавливать мод. впервые за несколько лет... пишет, мол "a problem occurred during install:  Ссылка на объект не указывает на экземпляр объекта". я сталкивался раннее с таким  с другими модами, но в этот раз наотрез отказывается его устанавливать, чтобы я с ним не делал. а если и устанавливается, то пишет, мол Racecompatibility.esm  DISABLED.  файл esm есть в папке игры, вроде всё должно работать, но, увы.
при этом, в Mod organiser (не 2 версия) всё в порядке, но я устанавливаю все моды исключительно в nmm

Подскажите, что делать..

UPD: так как ответа я не получил, мне пришлось подключить МО к НММ и устанавливать моды на расы через МО
Аватар k©קaso√®
k©קaso√® в 11:14:57, 17.08.2021
№161, Администратор
обновлено 1.108
Аватар neved24
neved24 в 19:27:36, 17.08.2021
Спасибо
Аватар FruitDay
FruitDay в 23:15:34, 16.08.2021
Доступ к doc-0c-94-docs.googleusercontent  .  com запрещёнлол
Аватар Miranda
Miranda в 03:19:36, 17.08.2021
Аватар FruitDay
FruitDay в 16:52:05, 19.08.2021
благодарю
Аватар neved24
neved24 в 23:56:03, 04.08.2021
Обновите 1.108
Аватар Egor410
Egor410 в 20:38:39, 10.03.2021
Мод не обновляется? Поддержка Better vampires 8.5 для SE есть, а для LE нет.
Аватар BurNIng_glAncE
BurNIng_glAncE в 00:17:35, 17.10.2020
У меня не переведён текст, если использовать Better Vampire, то текст, о состоянии вампиризма (в верхнем левом углу экрана) на английском.
Аватар Takeshi40
Takeshi40 в 15:07:39, 09.04.2021
Возможно у тебя неофициальный патч легендарки не рус+рус
Аватар 600234667
600234667 в 13:20:42, 09.05.2020
Мне написало что нужно добавить свою расу куда-то для совместимости, как это сделать ?
Аватар Takeshi40
Takeshi40 в 14:39:30, 09.04.2021
В МСМ баттер вампирес
Аватар Жопис22264
Жопис22264 в 12:55:12, 12.02.2020
Почему начало вылетать, когда я активировал мод?
Аватар k©קaso√®
k©קaso√® в 13:52:36, 12.02.2020
№152, Администратор
значит установили что то неправильно, через менеджер модов устанавливайте! и игру не перепутали? этот мод для Skyrim LE
Аватар Жопис22264
Жопис22264 в 12:48:29, 12.02.2020
Ничего не понятно
Аватар DarkAnge1
DarkAnge1 в 11:47:02, 10.02.2020
У меня одного после установки этого мода скайрим начал каждые 5 минут вылетать?
1 2 3 ... 6 7 »
avatar
Gamer-mods.ru © 2012 - 2022. Все права защищены. Копирование материалов без указанной активной ссылки на данный сайт запрещено.