Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 48 из 48
  • «
  • 1
  • 2
  • 46
  • 47
  • 48
Модератор форума: Fox  
Форум - gamer-mods » TESV: SKYRIM » Skyrim - Технические вопросы » Помощь с модами (Установка и решение проблем)
Помощь с модами
crafty77Дата: Суббота, 30.12.2017, 01:48:23 | Сообщение # 706
На все руки мастер
Группа: Локализатор
Сообщений: 711
Статус: Оффлайн
PlayTester, прочтите внимательно разделы, Требования и Установка на страничке Dual Sheath Redux там Надежда все очень доступно расписала, и большинство вопросов отпадут сами собой.



 
ąnizórđąДата: Суббота, 30.12.2017, 01:53:25 | Сообщение # 707
Сикигами
Группа: Дух-хранитель
Сообщений: 1300
Статус: Оффлайн
79190699011, я думаю, что моя сборка Вам в ряд ли подойдёт. У меня упор не на графон, а на анимации и геймплей. Ни с ELFX, ни с RLO давно дел не имею. Просто помню, как возилась.
Теперь из подсветки только Facelight Plus.
 
375292408622Дата: Среда, 07.02.2018, 00:04:39 | Сообщение # 708
Горожанин
Группа: Проверенные
Сообщений: 19
Статус: Оффлайн
Не понимаю, что за проблема "отсутствует раса от неизвестного источника". У кого была такая же проблема, как вы её решили?  cry Требования соблюдены, новая игра.

TES
 
crafty77Дата: Среда, 07.02.2018, 05:59:42 | Сообщение # 709
На все руки мастер
Группа: Локализатор
Сообщений: 711
Статус: Оффлайн
375292408622, крайне "информативный" пост(((
Я так понимаю, что у вас установлен Familiar Faces? 
Посмотрите тут, либо Critical Error: Missing race from unknown source!
Может чего и найдете.




 
375292408622Дата: Среда, 07.02.2018, 11:48:11 | Сообщение # 710
Горожанин
Группа: Проверенные
Сообщений: 19
Статус: Оффлайн
crafty77, благодарю за информацию. Я читал тот пост до того, как записать свой вопрос. Видимо поэтому он получился крайне "информативным"). Раньше у меня такой ошибки не было, либо я не обратил на неё внимание.

TES
 
375292408622Дата: Среда, 07.02.2018, 15:24:31 | Сообщение # 711
Горожанин
Группа: Проверенные
Сообщений: 19
Статус: Оффлайн
crafty77, возник вопрос. Стоит ли обновлять мод Jcontainers в моде Familiar Faces? В сам мод Familiar faces вшит JContainers 2014-го года, но на садуш йте нексус самая старая версия 2016-го. Стоит ли его обновлять?

TES
 
375292408622Дата: Среда, 07.02.2018, 15:32:14 | Сообщение # 712
Горожанин
Группа: Проверенные
Сообщений: 19
Статус: Оффлайн
В описании к моду автор оставил следующие строки:
- The files in this plugin are not to be modified under any circumstance as that could cause problems when a load order includes multiple mods that use the plugin and one or more mods have modified the files in this plugin.
После этих строк страшно обновлять


TES
 
crafty77Дата: Четверг, 08.02.2018, 08:57:08 | Сообщение # 713
На все руки мастер
Группа: Локализатор
Сообщений: 711
Статус: Оффлайн
375292408622, ну автор в требованиях к версии 1.1.5 пишет что нужен JContainers  3.1.0 или выше. На нексусе сейчас доступен только JContainers  3.3.0 значит должен работать. 
Хотя, в Steam пользователь пишет:
"Tch. Well that was painfully easy. :PSo I've updated everything, SKSE, RaceMenu, JContainers, and FF, but now im getting a report from the FF page in the MCM menu saying "Missing race from unknown source" During my hunt for previous answers I saw a few people complaining about this?" 

Типа обновил ВСЕ и у него появилась ошибка "отсутствует раса от неизвестного источника" не указывая до каких версий он обновлял.... 
Тут только самому ставить и пробовать...




 
375292408622Дата: Четверг, 08.02.2018, 12:01:27 | Сообщение # 714
Горожанин
Группа: Проверенные
Сообщений: 19
Статус: Оффлайн
crafty77, на форуме nexus писали про SkyUI, из-за обновления до v5.1
Ладно, подумаю. Благодарю за помощь biggrin


TES
 
crafty77Дата: Четверг, 08.02.2018, 14:14:14 | Сообщение # 715
На все руки мастер
Группа: Локализатор
Сообщений: 711
Статус: Оффлайн
375292408622, удачи тебе smile



 
Форум - gamer-mods » TESV: SKYRIM » Skyrim - Технические вопросы » Помощь с модами (Установка и решение проблем)
  • Страница 48 из 48
  • «
  • 1
  • 2
  • 46
  • 47
  • 48
Поиск: