• Страница 1 из 1
  • 1
Модератор форума: k©קaso√®  
Форум - gamer-mods » Fallout 4 » Fallout 4 - Плагины и моды » Не работают моды в Fallout 4 ниже версии 1.10.162.0 (Не работают моды в Fallout 4 ниже версии 1.10.162.0)
Не работают моды в Fallout 4 ниже версии 1.10.162.0
27.06.2020 в 13:50:21, сообщение 1
Offline
Администраторы
Искусник
521 постов
* ЧТОБЫ НЕ БЫЛО ПРОБЛЕМ С МОДАМИ, ОБНОВЛЯЙТЕ ИГРУ ДО ПОСЛЕДНЕЙ АКТУАЛЬНОЙ ВЕРСИИ, ТАК КАК в CREATION KIT после последнего своего обновления (версия 1.10.162.0+), Bethesda изменили что то, поэтому многие моды которые созданы на последней версии Cretion Kit 1.10.162.0+ не будут работать в играх ниже версии 1.10.162.0+, учтите этот факт!

* То есть, если у Вас версия игры ниже версии 1.10.162, а мод сделан в последней версии Cretion Kit 1.10.162.0+, мод не будет работать, НО если вы все таки не хотите обновлять свою игру до последней версии 1.10.162.0+ и выше, но хотите чтобы моды работали, нужно изменить значение билда с 1.000 на 0.95000 и мод после этого будет работать с версией игры которая ниже 1.10.162.0+, смотрим ниже скриншот как что изменять. Но это с учетом того, если на самом деле какой то мод сделан на последней версии Cretion Kit 1.10.162.0+, вы можете проверить это значение в FO4Edit, если билд 1.000, то значит мод сделан на версии Cretion Kit 1.10.162.0+ и не будет работать в игре ниже этой версии.

* В утилите FО4Edit открываем нужный файл .esp от мода который не работает, смотрим циферку и если цифра 1.000, меняем на 0.95000 и пересохраняем .esp

Пример:



Видео-туториал как что делать: (спасибо DeRIPaL за видео)
https://drive.google.com/file....sharing
27.06.2020 в 15:34:35, сообщение 2
Offline
Проверенные
Исследователь
66 постов
Не знаю я ваших других wink

А вот эти (тут должна быть ссылка на дискорд xEdit) специально новый билд зафигачили

20.11.2019
• Experts can activate an option which enables an extended FormID space (001-FFF instead of 800-FFF) when compacting for ESL
Там ещё другие буковки есть, но они к делу не относятся
14.07.2020 в 18:24:53, сообщение 3
Offline
Проверенные
Горожанин
1 постов
Что значит,...заходим сюда - туда..?Плохой звук в видео!
Форум - gamer-mods » Fallout 4 » Fallout 4 - Плагины и моды » Не работают моды в Fallout 4 ниже версии 1.10.162.0 (Не работают моды в Fallout 4 ниже версии 1.10.162.0)
  • Страница 1 из 1
  • 1
Поиск:
Gamer-mods.ru © 2012 - 2020. Все права защищены. Копирование материалов без указанной активной ссылки на данный сайт запрещено