Модератор форума: k©קaso√®  
Форум - gamer-mods » Fallout 4 » Fallout 4 - Плагины и моды » Модификация Горизонт / Horizon (Обсуждение, дельные советы, дополнительные материалы)
Модификация Горизонт / Horizon
28.05.2018 в 16:47:23, сообщение 496
Offline
Проверенные
Мастер
454 постов
Цитата Abrigan ()
Ещё поставил с середины игры мод Loot overhaul
Кстати этот мод полностью несовместим с Горизонтом.
28.05.2018 в 16:59:00, сообщение 497
Offline
Проверенные
Ученик
34 постов
Цитата Beowulfs ()
Сложность сама будет расти. Как пишет Завинул после 30 уровня начинается совсем другая игра. типа у вас время до 30 уровня запастись ресурсами, оружием и остальным.
Вот тут хз... я тестил игру на всех уровнях вплоть до 900 и до 30-го игра усложняется, а потом ровно все идет. Да и скрипты, которые я видел, влияют на баланс с 1 по 30 уровень. Скорее всего Z имел ввиду ресурсы и патроны. Потому что именно их в ваниле после 30-го уровня было столько, что интереса играть не было.

Цитата BeowulfsКстати этот мод полностью несовместим с Горизонтом.
+++
28.05.2018 в 17:03:41, сообщение 498
Offline
Проверенные
Покоритель глубин
183 постов
Цитата shilka64 ()
но после апдейта Z_Horizon_DEFUI.esp
- Это какого апдэйта?

Английские названия могут быть только там, где они не переведены. У cat-boy переведено 99,9% Ниже базовых файлов модификации у тебя ничего не установлено. Как бэ однозначный вывод- что- то не так с базовыми файлами. Или мистика. В мистику не верю.
28.05.2018 в 17:13:27, сообщение 499
Offline
Проверенные
Горожанин
12 постов
Цитата Beowulfs ()
Сегодня в 16:46:33, сообщение № 495 , репутация 50 / наград 6 ± НравитсяOffline
Beowulfs
Проверенные
Труженик
148 постов
Цитата Abrigan ()
Вот это реализм, годно) а сложности можно менять во время игры? Еще как я понял, танчить в Горизонте на любой сложности не получится.
Сложность сама будет расти. Как пишет Завинул после 30 уровня начинается совсем другая игра. типа у вас время до 30 уровня запастись ресурсами, оружием и остальным. А дальше попа. К тому же можно в Горизонте добавить дополнения увеличивающие урон по тебе. ресурсов низкого уровня вроде бетона и остального в игре хватает. (особенно если использовать Скрап эврисинг) остальных не так и много. оружия (стоящего) и патронов с противников почти нету.
Если же ты про сложность. в игре  ну у меня стоит мод, который позволяет менять сложности на выживание и обратно сколько влезет.
А можно узнать как мод на переключение сложностей называется?
28.05.2018 в 17:21:53, сообщение 500
Offline
Проверенные
Исследователь
57 постов
Цитата play6ner ()
- Это какого апдэйта?

Троцкий слегка подпилил список компонентов
28.05.2018 в 17:37:25, сообщение 501
Offline
Проверенные
Покоритель глубин
183 постов
Цитата shilka64 ()
Троцкий слегка подпилил список компонентов

аа..этого апдэйта?
Посмотрел, всё нормально вроде.
Пока ничего нового не могу посоветовать. Ситуация странная.
28.05.2018 в 17:42:46, сообщение 502
Offline
Проверенные
Мастер
454 постов
Цитата Naskr ()
я тестил игру на всех уровнях вплоть до 900 и до 30-го игра усложняется, а потом ровно все идет.
На Горизонте? ты дошел до 900 уровня?
Цитата Abrigan ()
А можно узнать как мод на переключение сложностей называется?
https://docs.google.com/spreadsheets/d/1463_WNl7CdvKmly7Ic6okaJrHd-ggzxbVGN9Wfp9BoM/edit?usp=sharing
Вот моды которые стоят у меня. НА второй закладке типы и порядок.
А мод на это.
Unlimited Survival Mode - F4SE
104 пункт в моем списке
28.05.2018 в 17:54:34, сообщение 503
Offline
Проверенные
Исследователь
57 постов
Цитата play6ner ()
аа..этого апдэйта?Посмотрел, всё нормально вроде.
Пока ничего нового не могу посоветовать. Ситуация странная.

нееет, вот этого апдейта )))

Запустил новую игру и одежда стала на русском. Одной проблемой меньше.
28.05.2018 в 18:23:07, сообщение 504
Offline
Проверенные
Исследователь
49 постов
при запуске пишет Unsupported runtime version (v1.10.82) def_ui will be disabled
у меня версия игры 1.10.89 получается с иконками мне не поиграть?Cтавил через установщик от play6ner.
28.05.2018 в 18:39:23, сообщение 505
Offline
Проверенные
Исследователь
57 постов
Цитата krono461 ()
при запуске пишет Unsupported runtime version (v1.10.82) def_ui will be disabledу меня версия игры 1.10.89 получается с иконками мне не поиграть?Cтавил через установщик от play6ner.
Файл def_ui версии 82 поменяйте вручную на версию файла 89. И всё будет хорошо!
28.05.2018 в 18:44:56, сообщение 506
Offline
Проверенные
Исследователь
79 постов
krono461, shilka64, в Горизонте компонент называется "Основная схема". Он и должен светиться. Можешь дать скриншот где у тебя "Базовая плата". Может я еще что-то пропустил.
krono461
,  надо скачать с нексуса обновление def_ui_translations 1.10.89 и поверх def_ui старого накатить.
28.05.2018 в 18:52:50, сообщение 507
Offline
Проверенные
Исследователь
57 постов
28.05.2018 в 18:54:58, сообщение 508
Offline
Проверенные
Исследователь
49 постов
благодарю за помощь
28.05.2018 в 19:47:59, сообщение 509
Offline
Проверенные
Исследователь
79 постов
shilka64, вот так у меня выглядит с последними правками. Нужно смотреть, что у тебя перезаписывает этот вентилятор после Горизонта. Мердж-патч, баш-патч делал? Какие то моды после Горизонта стоят?
28.05.2018 в 19:53:03, сообщение 510
Offline
Проверенные
Исследователь
49 постов
Народ,хотел спросить по повода мода война в содружестве,нужно ли для него качать какой то патч совместимости под горизонт или просто достаточно поставить сам мод,а то там на нексусе какие то фиксы ещё,я просто не силён в модах но очень хочется собрать несложную сборочку на базе горизонта.
Форум - gamer-mods » Fallout 4 » Fallout 4 - Плагины и моды » Модификация Горизонт / Horizon (Обсуждение, дельные советы, дополнительные материалы)
Поиск:
Gamer-mods.ru © 2012 - 2018