SKSE - Skyrim Script Extender

24.06.2013 k©קaso√® Инструментарий 226078 262 Загрузок:98167

Версия:1.06.16 - официальный релиз
Дата выхода:24.06.2013
Совместимость: 1.9.32.0.8

Описание:
Основная концепция создания SKSE - расширение функциональности и оптимизация как самой игры TES 5 Skyrim, так и ее редактора Creation Kit. На данный момент SKSE уже достаточно функционален, он устраняет некоторые ошибки самой игры, загрузки на ПК со слабыми конфигурациями, а так же может быть использован для создания игровых модификаций

Внимание!!!
Данная версия 1.06.16 совместима только с версией игры 1.9.32.0.8

Обновление:1.06.16
- Исправлен скрипт EquipItemById который не обрабатывал должным образом стеки элементов
- Исправлена ошибка при оснащении,извлечении и получении магии в разделе "Избранное"

Обновление:1.06.15
- Исправлен скрипт EquipItemEx,вызывавший возникновение конфликта двух оружий одного типа с различными улучшениями(не оборудовались в левой и правой руке)
- Исправлены скрипты Game.UnbindObjectHotkey/GetHotkeyBoundObject/IsObjectFavorited (это исправление для горячих клавиш)
- Исправлены все существующие функции прокрутки (Они были изначально определены,но никогда не были связаны)
- Добавлен скрипт Scroll.GetCastTime
- Изменен скрипт ActorAction слота стоимости в соответствии с другими функциями 0-слева 1-справа 2-голос
- Добавлен скрипт Actor.EquipItemById/GetEquippedItemId/GetWornItemId

Обновление:1.06.14
- Лично я в обновлениях ничего не понял,но видимо это всё нижеописанное очень хорошо сказывается на игровых скриптах
- TESCombatStyle теперь правильно клонируется по пути TempClone (используется авторская реализация вместо Bethesda)
- minidump отчетность игнорирует 'известную' аварию при выходе из игры (ошибка в движке игры)
- Добавлен скрипт ObjectReference.IsOffLimits и исправлен файл Actor.GetNthSpell
- Добавлен скрипт Actor.GetEquippedObject,возвращает начальную форму оснащения объектов слева,справа и голосовые слоты
- Скрипту HasKeywordString возвращено значение false,если ключевое слово не найдено
- Добавлены скрипты Game.IsObjectFavorited/UnbindObjectHotkey/GetHotkeyBoundObject для проверки,если элемент/заклинания были в избранном
- Добавлены скрипты ActionScript StoreIndices/LoadIndices для связки индексов в меню
- Перенастроены скрипты ActionScript GetActivePlayerEffects для скрытых и неактивных эффектов
- Добавлен SKSE.GetPluginVersion
- Добавил скрипт ActorIsSwimming/SheatheWeapon/IsAIEnabled
- Добавлен скрипт Game.GetPlayerMovementMode (режим Управления)
- Добавлен скрипт ActorBase.GetTemplate (Возвращает корневой шаблон ActorBase)
- Добавлен расовый скрипт /ActorBase.Get/SetSkin/
- Добавлен скрипт событий ActorAction
- Добавлен скрипт Weapon.Get/SetEquipType/Skill/Resist/CritEffect/CritEffectOnDeath/CritMultiplier/EnchantmentValue/EquippedModel
- Добавлен plugin API (Для обработки тяжелых задач NetImmerse)

В обновление включены:
- поддержка - патча 1.9.32.0.8
- Исправлена ошибка которая не давала делать сохранения
- Добавлен Book.IsTakeable
- обновлен материал docs, в котором фиксируются все изменения, производимые скриптовым расширителем

Требования:
Версия игры v1.9.32.0.8

Как обновится:
Просто перед обновлением сохранитесь в чистый сэйв в меню паузы в новый слот сохранений и выйдите из игры
Обновите поверх старой версии с заменой всех файлов

Установка:
Поместить содержимое архива в папку с игрой (не в DATA!!!)
Запуск игры только через skse_loader.exe

 

 

SKSE 1.06.10, SKSE, Патч для Skyrim, патч 1.9.26.0.8
Если у Вас скачивается архив мода с несоответствующей версией или пишется что архив удален, то сделайте очистку кеша в браузере. Если и после этого скачивание недоступно, сообщите администрации в ЛС. Если архив мода не распаковывается, пустой или выдает ошибки, то обновите свой архиватор до последней версии.
Всего комментариев: 2621 2 3 ... 6 7 »
avatar
0
259
В описании сказано что с помощью (SKSE) можно создавать модификации. Но как ?
avatar
0
261
с помошью skse никак моды не делаются, моды делаются в Креатон Ките, а skse это скриптовый расширитель возможностей для создания модов, в которых используются скрипты, то есть skse имеет расширенные функциональные данные которых нет в Креатоне Кит, и вот эти функционалы мододелы и используют, в итоге в модах в которых сделаны скрипты на базе skse поэтому и требуют чтобы в игре был skse установлен, а что и как делать для создания модов тут нужная целая наука видимо. В skse_docs.txt, skse_papyrus_docs.txt, skse_readme.txt по моему все написано что и зачем.
avatar
0
262
Теперь всё понятно. Спасибо.
avatar
0
258
Ребят, В архиве (SKSE) есть (4) ненужных файла в формате (TXT). Их можно не перемещать в коренную папку с игрой (Skyrim). (У меня всё отлично работает без них).
1) - (skse_docs.txt) ...
2) - (skse_papyrus_docs.txt) ...
3) - (skse_readme.txt) ...
4) - (skse_whatsnew.txt) ...
avatar
0
260
все верно, все txt. файлы не нужны игре, 2 из них документации и инструкции для мододелов.
avatar
0
255
Я перекинул содержимое архива в папку с игрой не в Data  но в архиве есть папка дата мне её с заменой перемещать?
avatar
0
256
да, в архиве берите всю папку Data и файлы skse_steam_loader.dll, skse_loader.exe, skse_1_9_32.dll и кидайте в папку игры и все. И кстати почему вы 1.06.16 устанавливаете? есть уже давно новый skse 1.07.03, все новые моды требуют 1.07.03 версию
avatar
0
257
Всё ещё не могу установить.
sad
avatar
0
253
А можно использовать эту прогу если у тебя не установлен Creation Kit?
avatar
0
254
Skse автономен ,и не требует CK.
avatar
0
251
Подскажите пожалуйста как качать на этом сайте!!! tongue cry
avatar
0
249
Как тут качать???
avatar
0
250
Посмотрите вправо, видите 5 звездочек? Вот прямо под ними кнопка для скачивания. Вам предупреждение, за мат.
avatar
0
252
надо регнуться тогда откроется ссылка
avatar
0
245
Не качает. Ошибка: File does't exist.
avatar
0
246
скачивается, нет никаких ошибок
avatar
0
243
Если лицензия как устанавливать?????
avatar
0
244
в саму папку с игрой кидать из архива все и все и зачем 1.06.16, у вас игры 1.9.32.0.8 то устанавливайте skse 1.07.03
avatar
0
240
У меня после установки skse стал скай периодически вылетать,подскажите почему? Заранее спасибо)))
avatar
0
241
Есть более новее версия
avatar
0
237
Помогите, прошу, сколько раз пробовал установить SKSE, и с нексусом и без папки scr, и с папирусутил, перебробовал все версии игры и SKSE. Но увы ничего не помогает. Очень прошу Помогите! Пишет Update to the latest version of Skyrim.
avatar
0
238
Вы как устанавливали и куда файлы из архива кидали в игре? у вас пиратка или лицензия?
1. В архиве SKSE берите это: Data, skse_1_9_32.dll, skse_loader.exe, skse_steam_loader.dll и кидайте в папку с игрой там где TESV.exe, подтверждаем при копировании слияние папки Data и всех файлов
2. В папке с игрой мышкой правой кнопкой жмите на файл skse_loader.exe и выберите "Отправить..." - "Рабочий стол...(создать ярлык) и потом на рабочем столе будет ярлык, запускайте ярлык skse_loader.exe от администратора
Пробуйте
avatar
0
242
Помогите скажите как удалить skse из слияной дати да ешьо я запускаю и от имени админа и так, и лоудер первий раз запустилcя потом вишел запускаю вилазет два окошка и в обёих пишет по англиски не удулась найти TESV.exe. Ядаже переустанавливал скайрим у меня версия скайрима: Skyrim-Legendary edition и куча-куча модов sad angry
avatar
0
239
Собственно, в Вашем же вопросе и ответ. У Вас игра какой версии? Надо 1.9.32.0.8. Судя по надписи, у Вас ниже.
avatar
2
235
Ну что я сделал?Я удалил все файлы skse,потом запустил Скайрим,загрузил сохранение и сохранился.Потом просто установил skse.Вот и всё!Всё работает. biggrin smile
avatar
1
236
smile инфа будет полезна другим... smile
avatar
0
233
Спасибо!Теперь skse стал работать .
avatar
0
234
не за что! а что сделали?
avatar
0
231
Помогите плиз!Я скачал skse,всё нормально установил.Начал играть всё запускалось.А сегодня перестало,просто консоль открывается а потом как всегда в левом верхнем углу запускается Скайрим.Но потом сразу вылазиет окошко,и пишет что Скайрим не отвечает.Но с обычного лаунчера всё работает!Что делать!?  Пробывал обновить,всё равно не работает! помогите пожалуйста.  
avatar
0
232
удалите все файлы skse из игры, запуститесь, сохранитесь, выйдите и установите снова skse, а еще возможно у вас есть моды которые требуют skse 1.07.02 и выше, скачайте 1.07.03 и установите его
avatar
0
228
у меня при запуске skse_loader.exe просят обновить версию игры, но у меня версия игры 1.9.32.0.8. Что делать?
avatar
0
229
ну попробуйте запустить от имени админа, ну еще лучше все таки skse 1.07.03 установите
avatar
0
230
спасибо, сейчас всё сделаю.
avatar
0
227
Вся анимация просканирована. Генерация Behavior файлов....
Не указан путь для ПОЛА (Женск/Мужской) Animations\male\
Не указан путь для ПОЛА (Женск/Мужской) Animations\female\
ERROR(2022): PCEA-патч отмечен, но не установлен
Выходит это в FNIS, а персонажи при раздевании становятся практически невидимыми, что делать?
1-15 16-30 31-45 ... 76-90 91-105
Извещения об обновлениях
avatar
.......
Таверна
Наши каналы
Друзья сайта
Последние комменты
13:32:14
DKSkif
А буквы Ё в книгах уже пофиксили?
13:19:05
Lizavet
Вопрос по импорту своих композиций. Путь указанный выше обрывается на папке fx, вернее он расходится...
13:17:39
baragvin
спасибо, хорошая работа
13:07:35
Miranda
Lukaz, дайте, пожалуйста, ссылки на ваши моды. Мне очень интересно  посмотреть на них.
13:06:50
baragvin
хороший мод, спасибо
12:58:57
crafty77
Попробуйте установить версию 0.63.6 и перезапустить комп.
12:49:50
Bloodest
Сажает, сажает. Попробуй зайди в помещение охраны в даймонд сити...
Эт палка о двух концах - ...
12:47:30
RASEN999
Обнаружил баг с квестом "Из огня да в полымя"
Меч Финча — шиш-кебаб — не берётся с ...
12:28:44
Lukaz
Придираются к людям, а не к вещам, и это контролируют на сайте - а критика модов в показании и обсуж...
12:26:41
URm
Ну есть ваша правда... Но как прикольно звучит наше "Буратино".... А никто из "ихних&...