Больше обшивок - Нет требований Подземка / More Weaves - No Railroad

24.03.2016 k©קaso√® Броня 6238 15 Загрузок:890

Автор:Mateodon
Версия:1.2
Перевод:русский

Описание:
Такие улучшения как модификации "Пуленепробиваемый слой Подземки" несомненно изменяют игру, но что если Вы не поддерживаете фракцию "Подземка" и не хотите в нее вступать? Почему все эти модификации привязаны к одному перку фракции? Получается что если не вступить в "Подземку", то вы не сможете улучшать свои варианты брони и одежды "Пуленепробиваемым слоем". Данный небольшой мод все изменит!

5 автономных вариантов модификаций "Пуленепробиваемый слой" не привязанных к "Подземке":
1. Резиновый слой - 10 физического сопротивления/10 энергетического сопротивления
2. Кожаный слой (требуется Оружейник 1) - 40 физического сопротивления/40 энергетического сопротивления
3. Стекловолоконный слой (требуется Оружейник 2) - 60 физического сопротивления/60 энергетического сопротивления
4. Керамическая обшивка (требуется Оружейник 3) - 80 физического сопротивления/80 энергетического сопротивления
5. Полимерная обшивка (требуется Оружейник 4) - 95 физического сопротивления/95 энергетического сопротивления

Внимание!!!
- ЭТО АВТОНОМНЫЕ модификации! Они не заменяют игровые варианты "Пуленепробиваемых слоев" по умолчанию и не изменяют какие либо предметы которые могут иметь обшивки и слои.
- Все должно работать с любыми модами на броню и одежду, которые поддерживают и позволяют устанавливать "Пуленепробиваемые слои". Я использую мод Armorsmith Extended и все работает на всех вариантах одежды и брони.

Требования:
Fallout 4

Установка:(можно через NMM менеджер или вручную)
- Скачиваем архив мода, берем MoreWeaves.esp и помещаем в папку Data в игре.
- Если устанавливаете вручную, то откройте файл plugins.txt по пути "C:\Users\%USERNAME%\AppData\Local\Fallout4\plugins.txt", а прежде в свойствах файла снимите галочку "Только для чтения" и добавьте в него строку *MoreWeaves.esp
- Как устанавливать и активировать моды читаем в данной теме

слои, More Weaves - No Railroad, Подземка, Fallout 4, модификации, обшивки

Если скачивается архив мода с несоответствующей версией, сделайте очистку кеша в браузере и сообщите администрации. Если архив не распаковывается, пустой, выдает ошибки, то обновите свой архиватор до последней версии. Если архив размещен на dfiles и не скачивается, то также сообщите администрации в ЛС (http://gamer-mods.ru/index/8-1), с указанием ссылки на мод.

Всего комментариев: 15
avatar
1
14
Читерная модификация  wink
avatar
0
15
Поддерживаю.Единственный + возможность отказаться от нелепого головного убора и впаять в костюм два слоя.Например зилотская броня без шлема и модифицируемые подземкой шляпы-кепки для неё не комильфо.
псы.Узконаправленные моды - зло, а глобальные типа AWKCR Armorsmith - захламлённый отсебятиной ширпотреб для больных СДВ.
avatar
0
10
а если я все же потом захочу поиграть за подземку, то конфликтовать этот мод не будет, когда я от самой подземки получу перк? и работает ли этот мод на версии 1.6.9.0.1 и со всеми официальными dlc
avatar
0
11
насчет 1.6.9.0 и ДЛС все должно работать, по крайней мере народ не жалуется на Нексусе, насчет перка не знаю даже
avatar
0
12
спасибо
avatar
1
8
Игра и так легкая а с этой модификацией становишься вообще практически неуязвим....
avatar
0
7
Спасибо. Играю на начальных, до подземки не дошел )), модифицировал Армейскую форму - очень годно!
avatar
2
4
Достаточно в консоли набрать и все будет тоже самое (или создать текстовый файл  с данным содержимым и вызвать: bat файл): set RailroadClothingArmorModAvailable to 1
Или в FO4Edit: Global->0020DE47 (RailroadClothingArmorModAvailable)-> FLTV Value->1.000000
Для особо ленивых (таких как я) сделал микро мод
avatar
0
5
Ну или в вкладке конструирование объектов, удалить условие связанное с квестом подземки, которое необходимо для крафта.
avatar
0
6
Тогда надо проходить кучу COBJ (и не факт, что вы чего-нибудь не пропустите) , а я предлагаю установить всего одну переменную (она устанавливается после прохождения подземки)
avatar
0
9
Спасибки, за ссылку, обязательно попробую Вашу интерпретацию. beer
avatar
0
13
согласен (RailroadClothingArmorModAvailable) надо удалить  но в категории Constructible Object
ниже ссылка на версию без глюков

avatar
1
3
Так, так, так!
Я как раз собирался начать следовать "путем свободы", а тут и модик нужный нарисовался, как с куста! Подглядываете за мной, что-ли? biggrin
Спасибки, эх оттянусь я на выходных! (тьфу-тьфу, чтоб не сглазить!) biggrin
avatar
1
1
Спасибо огромное, очень нужный мод. Я не играл за подземку и об этих слоях узнал только лишь после 2-х месяцев игры, хотел зацинить нашёл код на модификацию а она не ставится и как то даже про них и забыл.
avatar
0
2
smile не за что!
Извещения об обновлениях
avatar
.......
Таверна
Наши каналы
Друзья сайта
Последние комменты
02:55:05
Topmember
Бассейна, судя по фото, нет; вымыться и поплавать негде.
02:52:02
Uzurpator
Со "Стань Ярлом Айварстеда" не будет конфликтовать? Кто-нибудь знает?
02:30:06
slesher1551
нету ли всех эти модов в сборке отдельно? просто что то хотелось бы установить а что то нет
02:19:36
muxamor
Вышла 1.60
02:09:34
aznagash
Я обновлял через новое сохранение: отключил 1.3, зашел в игру, сохранился, вышел из игры, подключил ...
02:05:32
Фанат
Сейчас поправим, то с другого мода влепил, Спасибо! 22.09.2017
02:03:35
19lexa19
Как бы я не дурак, а что изменится с новым ре-паком? Ну да там накатится эти файлы обновления и что ...
Особые инструкции по обновлению есть, или можно "накатить" как мы это любим?
01:26:27
jeevy
Да. Попробуй вручную одеть
01:08:02
satana
Там вообще лютые вундервафли.