Oblivion (Nehrim) Script Extender (OBSE)

18.06.2014 Wehrwolfmann Инструментарий 4710 1 Загрузок:427

Автор: Ian Patterson, Stephen Abel, Paul Connelly
Версия: 0021
Перевод: не требуется

Описание: 
Данная программа значительно расширяет скриптовые возможности игры Nehrim и является очень полезным инструментом для создания плагинов. Кроме того, большинство плагинов требуют её наличия.

Установка:
Для Oblivion (Nehrim) (без Steam):
1.    Распакуйте архив и скопируйте файлы obse_1_2_416.dll, obse_editor_1_2.dll и obse_loader.exe в вашу папку Oblivion (Nehrim) - там, где у вас лежат файлы Oblivion.exe и OblivionLauncher.exe).
2.    Теперь вы постоянно должны будете запускать игру при помощи файла obse_loader.exe. Не забывайте об этом.
Если вы запускаете игру через иконку на рабочем столе, то просто измените у нее путь к файлу (вместо oblivion.exe пропишите obse_loader.exe).

Для Oblivion (Nehrim) (со Steam):
1. Распакуйте архив и скопируйте файлы obse_1_2_416.dll, obse_editor_1_2.dll и obse_loader.exe в вашу папку Oblivion (Nehrim), она находится в Steam-папке: \Steam\SteamApps\common\oblivion).
2. Запустите Oblivion через Steam или через использование Oblivion.exe, OBSE запустится автоматически. Если вас это не устраивает, то просто переместите куда-нибудь или переименуйте obse_steam_loader.dll. Использовать obse_loader.exe вам не придется до тех пор, пока вы не решите запустить редактор при помощи OBSE.

Для TES CS:
Для того, чтобы отредактировать или написать скрипты, использующие OBSE, в TES CS, вам нужно будет запускать его через obse_loader. Для этого создайте в вашей папке с Oblivio (Nehrim) ярлык obse_loader, откройте его свойства и допишите в путь к файлу “-editor” (таким образом, последняя часть пути должна выглядеть как "obse_loader -editor"). Теперь при помощи этого ярлыка вы сможете запускать TES CS в режиме работы с OBSE.

На данный момент использования OBSE требуют такие плагины:

Дом на холме / Haus auf dem Hügel

Raser Gameplay Overhaul Mod

Dance Synchronizator

Удаление заклинаний / Spell Deletion

Требования: Nehrim 1.5.0.5

динамическая библиотека, OBSE, Script Extender, Скрипты, Nehrim
Если у Вас скачивается архив мода с несоответствующей версией или пишется что архив удален, то сделайте очистку кеша в браузере. Если и после этого скачивание недоступно, сообщите администрации в ЛС. Если архив мода не распаковывается, пустой или выдает ошибки, то обновите свой архиватор до последней версии.
Всего комментариев: 0
Извещения об обновлениях
avatar
.......
Таверна
Наши каналы
Друзья сайта
Последние комменты
03:03:58
Latick
С телом 7B будет работать?
02:05:27
SentinelFox
Удаляют, потому что свое мнение можно высказывать в двух формах. И была использована неверная.
Написано в требования SE, а на LE норм будет?
Не работает.На стражниках и иных нпс нет плащей.После того как нашел книгу все равно не могу крафтит...
23:37:59
LedyKora
Спасибо)).
Одна проблема...Все есть, но "неактивного" цвета. Как сделать их "р...
23:35:07
tarantyl
Спасибо thumbup . Жаль без пер...
23:23:09
HAMATP
простите, я просто не могу редактировать по какой то причине свои комментарии. Поэтому так и произош...
23:21:38
HAMATP
P.S
Если закачка мода поддержит переводчика, то несомненно следует скачать данн...
23:06:54
Arklit
так и коленки можно содрать biggri<!-- -->...</div> <div class=26.06.2017
22:52:55
ąnizórđą
Знаете, почему писателям не интересно читать свои книжки. Ответ - они знают, чем всё закончится. Вы ...